Requirements

Some requirements for hosting, configuring PHP to let the Theme can run better.

1. For WordPress

Make sure that your web host has the minimum requirements to run WordPress.

You can download the latest WordPress release from WordPress.org

2. For Traveler Theme

To use Traveler Theme please make sure that your hosting is running as the following features:

WordPress 5.2+

PHP 5.6+

MySQL 5.6+

Max_execution_time 500

Memory_limit 256M

Post_max_size 100M

Upload_max_filesize 100M

cURL: 7.4 or higher

Max_input_vars 10000

Zip Enabled

Max_allowed_packet = 128M (for database) and 10M (for PHP)