Plugin

Compatible and Supported plugin in Traveler Theme.

Required Plugins

We are requires users to install and activate those plugin to let the Theme working well:

Contact Form 7

Option Tree

Traveler Code

Woocommerce

Social Login Build In

WP Bakery Page Builder

Compatible plugin

WPML