Links

Traveler Requirement

1. For WordPress

To install WordPress, the WordPress PHP and server requirements that you need to consider:
  • PHP version 7.4 or greater.
  • MySQL version 8.0 or greater OR MariaDB version 10.1 or greater.
  • HTTPS support
We recommend that you should use WPEngine hosting to keep your server secure and fast, which is well constructed, easy to use, and help your website be as secure as possible.
You can download the latest WordPress release from WordPress.org
Notice: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.6.20+ and MySQL 5.0+, but these versions have reached the official End Of Life and as such may expose your site to security vulnerabilities.

2. For Traveler Theme

To use our theme, please make sure that your hosting is configured with the following features: WordPress 6.0+ with these PHP Configuration Limits
  • Max_execution_time 600
  • Max_input_vars 10000
  • Memory_limit 256M
  • Post_max_size 100M
  • Upload_max_filesize 100M
  • cURL: 7.4 or higher
  • Zip PHP Module Enabled
  • Max_allowed_packet = 128M (for database) and 10M (for PHP)